Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jan 24, 2009 11:47am
Forum: etree Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

the fix may take some time to propagate to all the pages. please post your results over the next 1-2 days here so we can tweak further if needed.

Reply to this post
Reply [edit]

Poster: scott-tally Date: Jan 25, 2009 3:45am
Forum: etree Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

Hey Tyler - I just uploaded this last night www.archive.org/details/ca1992-12-03.flac16
If I read you right, it should flow from track to track once I start one. It doesn't; stops after playing a track. I'm on a Mac using Firefox of it makes any diff.
thx -- Scott

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Jan 26, 2009 8:03am
Forum: etree Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

it appears that the fix may not be active / working yet. also I can replicate the problem with the track length being much longer then the real track should be.

the engineer is going to look into it.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jan 26, 2009 1:51pm
Forum: etree Subject: Re: A note from the Admins about the 'In-Page 64kbps flowplayer' non-continuously playing the songs

fix going live now...
-tracey webmaster